Autoteile-Markt.de PolarParts

AUTODOC.DE | pkwteile.de - Reifen

Ergebnis 1 bis 10 von 10

Thema: V70/2 - Unterschied Verstärker

  1. #1

    V70/2 - Unterschied Verstärker

    Ich fahre ja einen 2001er Volvo V70.

    Das Fahrzeug hatte ab Werk ein High-Performance-Soundsystem mit dem PA-200 Verstärker. Dieser hat ja bekanntlich 4x50 Watt, da die nur die Lautsprecher in den vorderen und hinteren Türen über diesen laufen.

    Ich habe mir dann in den vorderen Türen die Lautsprecher von einem S60/1 mit Premium-Soundsystem nachgerüstet. Das heißt, die Lautsprecher mit getrennten Bass und Mitteltöner. Den Verstärker habe ich gelassen
    Das funktioniert auch ohne Probleme.
    Im S60/1 ist das Soundsystem ja genauso aufgebaut wie im V70/2, nur das noch zusätzliche Lautsprecher in der Hutablage sind. Als verstärker kommt der PA-300 zum Einsatz, welcher 6x50 Watt hat. Das macht für mich soweit Sinn, da ja 2 Lautsprecher mehr zu versorgen sind.

    Nun zu meinem Problem.
    Mir ist es nun allerdings schon 2x passiert, dass die Endstufe den Geist aufgegeben hat.
    Kann dies mit der höheren Last der Lautsprecher zu tun haben? Hat damit jemand Erfahrungen gesammelt? Oder gibt es eine Möglichkeit (Schaltplan) die originale Endstufe zu entsorgen und gegen eine Zubehör zu ersetzen?

    Würde mich freuen, wenn einer damit Erfahrungen hat.

  2. #2
    Senior Member
    Registriert seit
    Oct 2003
    Ort
    Leibnitz,A
    Alter
    57
    Beiträge
    245
    Hallo
    Ist schon lang her,den Verstärker kannst natürlich gegen einen brauchbaren ersetzen.Das Radio hat DIN Ausgänge,dafür gibt es Adapter auf Chinch.
    Dann kannst einen Verstärker installieren.Das originale Radio "verbiegt" den Frequenzgang,wird daher nicht so richtig gut klingen.Kannst aber Radio und Verstärker ganz leicht nachrüsten.
    Grüße Dietmar
    Angehängte Grafiken Angehängte Grafiken
    Geändert von dietmar2 (25. August 2021 um 12:53 Uhr)

  3. #3
    Servus Dietmar,

    schon mal danke für die Antwort.
    Ich habe gerade bei meiner Recherche auch gesehen, dass das PA-300 doch nicht 6x50Watt sonder 4x75Watt hat.

    Von dem her könnte es theoretisch ja sein, dass die PA-200 mit den "dicken" Lautsprechern vorne nicht klar kommt. Aber sollte es in der theorie nicht so sein, dass ein Lautsprecher eigentich eine Endstufe nicht kaputt machen kann, sonder nur umgedreht?

    Die Lösung mit einer anderen Endstufe auf dem Serienradio ist dann wohl er keine Alternative für mich. Mit dem Serienklang bin ich doch sehr zufrieden.
    Aber ein Schaltplan wäre echt mal top, um den Aufbau zu verstehen.

  4. #4
    Senior Member
    Registriert seit
    Oct 2003
    Ort
    Leibnitz,A
    Alter
    57
    Beiträge
    245
    Hallo
    Zwei parallel-geschaltete gleichohmige Lautsprecher haben zusammen nur noch die halbe Impedanz.D.h.wenn dein alter Ls 4 Ohm hatte und du jetzt deinen getrennten Bass und Mitteltöner nachrüstest,halbiert sich die Impedanz,das kann den originalen Verstärker überfordern (Hitzetod),da die Impedanz jetzt nur mehr 2 Ohm beträgt.
    Schaltplan vom Verstärker siehst du oben.
    Grüße Dietmar

  5. #5
    Zitat Zitat von dietmar2 Beitrag anzeigen
    Hallo
    Zwei parallel-geschaltete gleichohmige Lautsprecher haben zusammen nur noch die halbe Impedanz.D.h.wenn dein alter Ls 4 Ohm hatte und du jetzt deinen getrennten Bass und Mitteltöner nachrüstest,halbiert sich die Impedanz,das kann den originalen Verstärker überfordern (Hitzetod),da die Impedanz jetzt nur mehr 2 Ohm beträgt.
    Schaltplan vom Verstärker siehst du oben.
    Grüße Dietmar
    Moin Dietmar,

    das mit der Impendanz ist mir klar.
    Allerdings bin ich einfach von den Werten ausgegangen, die auf den Lautsprechern stehen. Demnach haben alle Lautsprecher 8Ohm.

    Weißt du, ob der PA-200 1zu1 durch den PA-300 ersetzt werden kann? Oder brauche ich da statt meinem 600er ein 800er Radio, oder eine neue Software auf meinem?
    Sollte ja normalerweise 1zu1 ersetzbar sein da es die gleichen Anschlüsse und Steckerbelegung hat.

    Danke für das Bild!
    Kannst du mir das aber in einer etwas großzügigeren Größe senden, da nach dem vergrößern alles unscharf wird.

    Danke und Gruß

  6. #6
    Senior Member
    Registriert seit
    Oct 2003
    Ort
    Leibnitz,A
    Alter
    57
    Beiträge
    245
    Hallo

    Kann dir natürlich die Schaltpläne schicken(E-mail?).In einem benachtbartem Forum hat jemand den PA 200 durch den PA 300 ersetzt,sollte also gehen.

    Grüße Dietmar

  7. #7
    Danke schon einmal für die Pläne Dietmar.

    Ich habe noch einmal alles kontrolliert und mir ein PA-300 besorgt. Fazit... Alles wie vorher. Es funktioniert alles, außer die Tieftöner in den vorderen Türen.
    Die Lautsprecher vorne haben ja einen Tief- und Mitteltöner, aber nur einen Stecker als Anschluss. Wo sitzt für die Lautsprecher die Frequenzweiche? Wenn es keine gibt, kann diese ja nur im Radio selbst sitzen. Ich könnte mir dann nur noch erklären, dass es am Radio selbst liegt. Ich wüsste sonst echt nicht mehr weiter.

  8. #8
    Noch ein kurzer Nachtrag.

    Mein Centre Speaker is auch schon seit einiger Zeit defekt. Wie die meisten ist er durch das Alter, die UV-Strahlung und Hitze auf dem Armaturenbrett bedingt einfach zerbröselt.
    Ich habe diesen vor einiger Zeit schon abgeklemmt und mich auf die Suche nach einem Ersatz gemacht. Gebrauchte kamen nicht in Frage, da diese ja alle das gleiche Alter haben. Neu bei Volvo war er mir immer zu teuer für so einen "unwichtigen" Lautsprecher. Nun habe ich mehr zufällig einen Lautsprecher gefunden der von den Werten, Abmessungen und auch optisch 1zu1 dem originalen entspricht.
    Und das Ganze kostet nur 9,90€.
    Der erste Eindruck ist natürlich sowieso top, da der alte ja defekt war. Klingt auf jeden Fall wieder sehr harmonisch. Die Lieferung und dei Bestellabwicklung waren ebenfalls sehr schnell und professionall.
    https://www.youngtimerradio-shop.de/...oducts/7185_B7


    Alter Lautsprecher



    Neuer Lautsprecher

  9. #9
    Senior Member
    Registriert seit
    Oct 2003
    Ort
    Leibnitz,A
    Alter
    57
    Beiträge
    245
    Hallo
    Die "Frequenzweiche" sitzt direkt am Lautsprecher (Elko),der Tieftöner und der Mitteltöner werden mit dem gleichen Fullrange Signal versorgt
    und erst am Lautsprecher mehr schlecht als recht gefiltert.Wenn der Mitteltöner geht und der Tieftöner nicht,obwohl er das gleiche Signal kriegt ist der
    Tieftöner oder die Weichenbauteile kaputt.Der Tieftöner hat bei den orig,Billigsystemen meist gar keinen Filter sondern kriegt das Fullrangesignal.
    Häng an dem kaputten Tieftöner mal probeweise einen anderes Chassis und schau ob das geht,

    Grüße Dietmar

  10. #10
    Senior Member
    Registriert seit
    Oct 2003
    Ort
    Leibnitz,A
    Alter
    57
    Beiträge
    245
    Hallo

    Das gelb markierte ist ein Elko.

    Grüße Dietmar
    Angehängte Grafiken Angehängte Grafiken

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •