Autoteile-Markt.de AutoteileProfi PolarParts

Ergebnis 1 bis 3 von 3

Thema: Probleme nach Mr. 12Volt Einbau

  1. #1

    Probleme nach Mr. 12Volt Einbau

    Hallo zusammen. Ich fahre einen Volvo S40 II 2,4 Bj 2004. Ich habe mir den Mr 12 volt im Internet gekauft und eingebaut. Prinzip eigentlich einfach. Verbinder für Lichtleiterkabel sind dabei. Dann braucht man noch Dauerplus und Masse und fertig ist das Multimediasystem. Habe ich zumindest gedacht. Nach den Einbau keinerlei Funktion des Radios mehr. Gut dachte ich baue ich alles wieder auf original. Es geht am Radio alles Klima Höhen Tiefen... Aber kein Radio oder CD. Sicherungen überprüft und 2 getauscht immer noch nix. Spannung ist da geht aber nix. Was könnte da los sein? Most Security angebrochen? Zeigt das Auto das an? Ich bräuchte da mal dringend Hilfe weil ohne Radio blöd! Ach so habe nur das normale Soundsystem 4 Boxen und 1 CD Radio. Danke für Hilfe jeglicher Art.
    Andy

  2. #2
    Member Avatar von Snoopy-MV
    Registriert seit
    Oct 2011
    Ort
    Lüftelberg
    Alter
    52
    Beiträge
    31
    Hallo Quincy,
    ich habe auch die Box von Mr.12Volt drin und die läuft gut, mit dem gleichen Standard Soundsystem wie du auch.
    Ich würde auch darauf tippen das bei dir bei der Montage die Licht Kabel eventuell beschädigt worden sind.
    Ich würde diese mal überprüfen ( knick oder Bruch).
    Allerdings kann ich dir leider nicht sagen wie man diese reparieren kann.
    Sorry, wenn ich dir keinen wirklichen rat geben kann.
    Gruß von einem S40 T5

  3. #3
    Hi Snoopy nein Kabel ist ok funktioniert alles außer das Radio an sich. Sicherungen sind ganz muss mehr suchen was es sein könnte.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •