AutoteileProfi Autoteile-Markt.de

Ergebnis 1 bis 16 von 16
  1. #1

    V50 D2 unrunder Lauf und nageln nach Injektorwechsel

    Hallo Gemeinde,

    ich bin neu hier und hoffe ihr könt mir weiter helfen, da unser geliebter Famillienelch gerade beim Schrauber meines Vertrauens steht, der aber auch etwas ratlos ist und die hunderter da gerade nur so durch gehen... :/

    Folgendes Szenario:

    Motor lief unrund und spuckte allerhand Fehlermeldungen aus. Unter anderem Motorkontrolleuchte an und ESP Kontrolleuchte auch. Nach Diagnose sah man auch das der Injektor Zylinder zwei bemängelt wurde. Das ABS Steuergerät meldete corrupte Daten vom Hauptsteuergerät usw. Irgendwie komisch da ja ESP und Injektor Zylinder 2 nicht im Zusammenhang stehen. Für den Unrundenlauf sorte hier das der Zyl.2 nicht mitlief.


    Fehler zurück gesetzt und er schnurrte wieder für 5km. Dann das gleiche. Wir einen elektrischen Fehler vermutet. Haben dann den Injektor von Zyl 2 mit Zyl 3 getauscht um zu sehen ob der Fehler mitwandert.

    Dann lief der Wagen 20km tadellos und dann ging garnix mehr. Jetzt wurde seitens Diagnose Zyl 3 bemängelt. AHA. Dachten wir uns. Der Injektor ist es und nicht Kabelbaum oder Steugerät usw.

    So jetzt zum aktuellen und resultierenden Problem. Inejektor bestellt, eingebaut, Motor läuft und Fehlermeldungen gibt es auch keine mehr.
    Aber Motor vibriert zw 1000 und 2000U/min und nagelt wie sau. Leistung ist da.

    Dann haben wir die Zylinder mit dem Stethoskop abgehört und merkten das bei Zyl 2 oder 3 die Geräusche nicht Ok sind. Bzw die Verbrennung nicht ok klingt.

    Dann haben wir den Rücklauf der Injektoren getestet. Die drei alten hatten exakt gleich viel. Der neue 20% mehr. Aber total ok.

    Trotzdem noch einen Injektor bestellt.

    Den neuen Injektor wieder gegen einen anderen neuen Ijnektor getauscht. Nichts. nagelt und vibriert immer noch. :/

    Dann den weiteren neuen Injektor in Zylinder 3 eingebaut. Und siehe da, AHA. Der Motor läuft wesentlich ruhiger und besser.

    ABER; er nagelt immer noch und vibriert im Standgas. Also man merkt das man sich dem Ziel genähert hat, aber noch nicht der Original Zustand erreicht ist. Immer noch nicht schön.

    Jetzt haben wir überlegt die anderen beiden Inejktoren von Zyl 1 und 4 testen zu lassen. Was meint ihr? Stumpf tauschen ist mir langsam zu teuer.

    Weitere Vorschläge oder Gedanken?

    PS. Natürlich haben wir die Injektoren im Steuergerät angemeldet.

  2. #2
    da muss eine Adaptionsfahrt der Injektoren mit dem Diagnosegerät durchgeführt werden. Vida kann das natürlich, Geräte vom freien Markt keine Kenntniss. Dann verschwindet das Nageln, definitiv ...

  3. #3
    Adaptionsfahrt gemacht worden. Haben kein Vida aber das Diagnosegerät (Hella/Guthmann) hat das auch eingefordert. Mein Schrauber sagte das er alles nach Vorgabe gemacht hat.

    Wäre jetzt die frage ob es da mit dem anderen Diagnosegerät nicht funtioniert ohne das wir es gemeldet bekommen.

  4. #4
    Kann es vielleicht sein das die beiden alten Injektoren (8Jahre 150tkm) und die beiden neuen, soweit auseinander liegen das die Elektronik dass nicht mehr ausgleichen kann?

  5. #5
    da muss gefahren werden , es werden so Balken angezeigt und am Schluss kommt erfolgreich abgeschlossen. Was das Hella Gerät macht, weis ich nicht. Ich kenne nur die Vida Prozedur. ...

    Bei diesen Laufleistungen Injektoren raus, Prüfstand und nach Ergebnis wieder rein oder tauschen. zu 1000 % sind die platt. 2 Vor- eine Haupt und bis zu 3 Nacheinspritzungen sidn hier möglich....

  6. #6
    Danke für den Tipp. Ich habe jetzt noch zwei weitere aber "generalüberholte" bestellt, weil es doch langsam teuer wird. Laut Boschdienst, da wo ich die bestellt hab, sind die 1A wie die neuen.

    Habe mich gegen Prüfstand entschieden. Prüfstand kostet hier 35€ pro Injektor. Der generalüberholte 100€... und da es wahrscheinlich ist das der Platt ist, gehe ich hier den Weg mit etwas Risiko.

    Nachdem Tausch werde ich berichten.

    Ich habe bei einem Kumpel noch das VIDA bestellt. Er muss es mir nur noch zuschicken. Also falls das mit dem Hella Gerät nicht funktioniert, habe ich dann hier noch die Möglichkeit es mit Vida zu machen.

    Danke @740gl

  7. #7
    Sodele,

    Auto schnurrt wieder. Alle 4 Injektoren getauscht. 2 neue... und dann die anderen beiden Generalueberholt. Endlich.

  8. #8
    Leider ist es so das er immer noch nicht ordentlich läuft.

    -Wenn er warm ist vibriert er im Standgas.
    -Bei ca. 1500 u/min im leerlauf habe ich mittelstarke Vibrationen.
    -leichtes Nageln.
    -Durchschnittsverbrauchanzeige bei 3,5 statt 5,6 ltr nach 200km.
    -Verbrauch aber nach tankanzeige/verbrauch eher normal bei 5,5-6ltr.

    Ich bekomm die Dice sw nicht zum laufen. (Musste erstmal nen Notebook mit Win7 auftreiben aber reicht noch net)

    Hat wer noch Vorschläge ausser das die HELLA SW, die Injektoren nicht richtig angelernt hat? (Das wäre das beste)

    Wenn ich die Dice SW nicht zum laufen bekomme rufe ich die Tage bei ner freien VOLVO Werkstatt hier in der Gegend an.

    Danke schonmal aus OWL.
    Pascal

  9. #9
    Er qualmt auch was mir vorher nicht auffiel.

    Haben am 11.12 einen Termin bei einer freien Volvo Werkstatt.

    Wollte bis dahin trotzdem einmal die Lernwerte der Injektoren zurück setzen (Habe jetzt Vida am laufen nach ewigem installieren)

    Bei Wahl der Adaptionswerte auf Null setzen und die Adaptionsfahrt zu beginnen fragte er mich ob die ECM den neuen Softwarestand hat um die Lernwerte auszulesen. Nach Prüfung dann Nein... :/

    Ich habe die Werte dann trotzdem zurück gesetzt. Keine Ahnung ob es mit altem ECM SW Stand das zurücksetzen trotzdem funktioniert. Ich kann es schlecht kontrollieren.
    Habe dann die Adaptionsfahrt streng nach Vorgabe gemacht.
    Einmal 4,5,6 Gang bei warmem Motor mit ausrollen lassen usw.
    Hat aber nichts gebracht.

    Die Frage ist jetzt. Kann man mit alter ECM SW von 2011 auch die Lernwerte zurück setzen?

    Merkt man erst nach der Adaptionsfahrt und Ziehen des Schlüssels und wieder starten nach drei Minuten (zum speichern der Werte) eine Veränderung? Bei mir hat sich nichts geändert... läuft wie n Sack Nüsse.

    Hatte noch die Fehlermeldung das er bei ZYL4 die Kraftstoffmenge irgendwie net ausgleichen kann oder so.

  10. #10
    na dann ist der Injektor Zylinder 4 defekt.... oder Kompressionsproblem ...

  11. #11
    Danke für den Tipp.

    Ich schließe einen defekten Injektor in Zyl 4 aus, da die ja gerade alle NEU sind.

    Kompressionsverlust hatte ich auch schon gedacht, aber wir hatten das Problem anfangs, vor dem Tausch der Injektoren, an Zyl2. Dort wo der defekte Injektor gewesen ist. Ich denke es ist sehr unwahrscheinlich das der Injektor an Zyl2 stirbt, und nebenbei noch der Zyl 4 Kompressionsverlust erleidet.

    Ich glaube immer noch an den Einlernvorgang für die Injektoren. Ich kann die Werte wie schon beschrieben ja nicht zurücklesen da die ECM SW veraltet ist (Beim kauf 2015 beim Volvo Händler hieß es noch ganz GROß " Wir machen Ihnen vorher noch alle SW Updates drauf".... BLABLA. Der Volvo Händler hier in OWL ist wirklich nicht zu empfehlen aber das ist eine andere Geschichte), aber ich habe die Werte genullt und mittlerweile schon 30-40km gefahren. Mehrfach schon 4,5,6 Gang und ausrollen lassen. Er sammelt die Daten ja ständig und speichert sie nachdem abstellen ab. Ich hatte schon den Eindruck das es sich verändert. Aber noch nicht so eindeutig. Mal sehen.

    Wenn es nicht besser wird habe ich ja den Termin am 11.12. Dann werde ich berichten.

  12. #12
    BTW... Kompressionsverlust an ZYL4. Heißt das ich sollte nach einem neuen Auto gucken?

  13. #13
    Ok,
    ich bin einen Schritt weiter. Die Injektoren können nur mit VIDA und dem dazugehörigen Software Download von Volvo angelernt werden. Das bedeutet es geht nicht alleine nur mit VIDA (Wo auch immer man VIDA her hat) Man benötigt das Abonement und einen SW Download den du dann aber nicht bei Volvo bekommst, sondern die SW lädt die Vertragswerkstatt für dich herunter und du kannst sie dann bei denen per VIDA abholen.

    Fürchterlich

  14. #14
    Kenne ich auch nur so...... die neuen Injektordaten werden auf dem Fahrzeugserver in Schweden hinterlegt. Ein freies Diagnosetool hat hier gar keinen Zugriff.

    Und der Anlernvorgang sollte dem PC erfolgen, wo die Software geladen wurde, idealerweise ein Laptop / Notebook weil damit gefahren werden muss wie du schon selbst festgestellt hast.

    Geht auch im Anschluss, idealerweise macht man das in einem Durchgang. Motor muss dazu betriebswarm sein....

  15. #15
    Also der V50 steht jetzt seit ein paar tagen in der freien Volvo Werkstatt.

    Die haben die Injektoren angelernt. Einlernfahrt gemacht. Auto lief super. Dann ruckelte er wieder um bemängelte die Beimischgrenze an Zyl 4 zu hoch. (Zyl 1 und 4 haben generalüberholte Injektoren vom Boschdienst).

    Ich habe denen dann 2 alte Injektoren gebracht die nicht defekt waren sondern wegen des unruhigen Laufs letzten Monat dann mit getauscht wurden.
    Einen davon haben sie dann in Zyl4 eingebaut und angelernt. Auto lief super. Einlernfahrt gestartet. Werte waren gut.

    Dann bemängelte er Zyl 1 und 4 Beimischgrenze zu hoch. Puh.

    Das ist mein letzter Stand von Freitag. Ein Clip vom Rückklaufschlauch ist denen leider abgebrochen. Deshalb war Fr erstmal Feierbabend. Ich hoffe die melden sich heute mit positiven Nachrichten.


    Ich habe irgendwie das Gefühl das da was anderes ist.

    Ich habe den Kaffee langsam auf. Seit 1 November läuft das jetzt.

  16. #16
    Um ein mechanisches Problem des Motors auszuschließen, wäre eine Kompressionsmessung angebracht.

    Beimischgrenze zu hoch bedeutet der Zylinder beschleunigt die Kurbelwelle weniger als die anderen Zylinder.
    Das Steuergerät gibt mehr Kraftstoff in den 4. Zylinder. Ist die Menge zu hoch oder der Unterschied zu anderen Zylindern abweichend kommt ein DTC......

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •