AutoteileProfi Autoteile-Markt.de

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 22
  1. #1

    Volvo 940/950 Turbo-Limo

    Hallo,

    ich (m/30) bin hier zwar schon länger angemeldet, habe aber meist nur mitgelesen. Ich habe seit knapp 10 Jahren einen 850 T5 bj.94, der mich bzw. mittlerweile meine Freundin durch den Alltag begleitet - Gesamtlaufleistung 411tkm. Ich bin vor ein paar Jahren im Alltag auf alte Mercedes umgestiegen, aber das soll hier nicht das Thema sein.

    Da die Volvolust dann doch insgeheim recht stark an mir genagt hat und ich Hinterradantrieb schon immer "interessanter" fand hab ich mich dazu entschlossen eine 940er Limo zu kaufen und "etwas" zu optimieren ;-)

    Da es in Deutschland keine/kaum brauchbare B230FT/FK Limos späteren Baujahres mit M90 gab bin ich letzten Herbst kurzerhand mit dem Anhänger nach Stockholm gefahren und habe eine 97er B230FK M90 Limo hergeholt. Zustand ist soweit ok. Schwedische Winter belasten doch mehr als gedacht, aber wenn man schon 1.500km hinter sich hat, dann nimmt man das Auto halt doch mit. Dafür war das die Kiste 1. Hand und Scheckheftgepflegt und preislich ok - auch mit Überführung.

    Für den deutschen Tüv bzw. meine Ansprüche hab ich technisch ein bissl was dran gemacht - Windschutzscheibe, Streuscheibe Scheinwerfer, Lenkgetriebe, Vorderachse komplett neu, Zündung alles neu und hier und da noch Kleinigkeiten. Fahrwerk wurde ein K.A.W. (gibt ja leider nix wirklich gutes) 50/40 mit Bilstein B6 Dämpfern und Alus vom S60/V70II i.V.m. Spurplatten (um auf die passende ET zu kommen).

    Dann ging es an die Leistungskur:

    Zunächst hab ich den Motor "fit" gemacht. Also erstmal Kopf runter und Ölwanne ab.

    - BSR-Pleuel
    - Kolbenringe
    - Kopfdichtung
    - 12.9er Kopfschrauben
    - V-Nockenwelle
    ... zzgl alle möglichen Dichtungen/Lager wenn man schonmal dran ist.

    Als Kupplung ist ein TTV-Einmassenschwungrad in Kombination mit einer 707 Sachs-Performance Druckplatte (Audi S2) und einer 850R Kupplungsscheibe reingewandert.

    Turbosetup:

    - Borg Warner EFR 7064 mit dem T3 Abgasgehäuse A/R 0.83
    - Originalkrümmer aber geplant auf T3 und auf M10 umgebaut.
    - 3" Downpipe
    - Originalkatalysator -.-
    - 3" Abgasanlage vor/nach Katalysator
    - 440ccm Bosch Einspritzdüsen
    - 012er LMM mit Stoni Chips (ECU/Zündung)
    - Honda Civic EK3 Luftfilterkasten
    - KL-Racing Aluminium Ladeluftkühler
    - Greddy Profec b Spec 2 Boost Controller

    Es folgt jetzt noch eine Walbro 255l/h und eine AFR/EGT-Anzeige.



    Leider gibt es ein Problem mit dem Setup: Fahre den Wagen aktuell im Low-Boost Modus bei ca. 0.8 Bar - Keine Probleme. Ich komme jedoch im High-Boost Setting nicht über 1.1 Bar, selbst mit abgezogenem Schlauch an der Druckdose. Ich bin etwas ratlos, warum der Lader nicht mehr Druck macht. Steckt von euch Jemand in der Materie?


    MfG Bene




    PS: 950 im Titel wird Ende nächsten Jahres umgesetzt, dann wandert ein B5234T in das Auto :-)
    Geändert von bene89-2 (1. September 2019 um 13:05 Uhr)

  2. #2
    Willkommen hier. Super interessantes Auto.

    Ich habe den gleichen Turbo im 850R gefahren (jetzt Upgrade auf 7670), wo er sehr viel Spaß gemacht hat, vor allem wegen des extrem guten Ansprechens.

    Habe nie den Schlauch der Druckdose abgesteckt, sodass ich da nicht konstruktiv weiterhelfen kann. Ändert sich denn was, wenn du die Vorspannung erhöhst? Normalerweise müssten mit der standardmäßigen Medium Boost Druckdose locker 1,7 bar drin sein.



    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  3. #3
    wie wird denn der ladedruck angesteuert? per taktventil oder blos fixe einstellung mittels vorspannung der druckdose oder mbc?
    falls taktventil, bringt schlauch abstecken genau das gegenteil - andernfalls braucht es vmtl mehr vorspannung um das wastegate länger geschlossen zu halten zw später zu öffnen.
    lg!

  4. #4
    Hallo und danke für die Antwort.

    Die Vorspannung habe ich von 3mm (3 Umdrehungen) auf 6 bereits erhöht, ohne Änderung.

    Ich tippe/hoffe momentan darauf, dass der originale Kat so stark restriktiert, dass der Rückstau den lader hemmt. Ein 209 Zeller ist schon in Planung!

    MfG Bene

  5. #5
    OK, dann wundert mich das nicht, wenn da noch ein originaler Kat drin ist.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  6. #6
    Senior Member
    Registriert seit
    Mar 2010
    Ort
    Potsdam
    Beiträge
    3,632
    Wollte ich auch schreiben. Der originale Kat geht dafür garantiert gar nicht.

    Du verjüngst ja die 3" wieder auf 2" (Katastrophe 1) und dann geht zusätzlich eigentlich nichts durch (Katastrophe 2).

    Beim 7er ist glaub bei 190 Ps mit dem Kat Schluss. Der Lader auf 1 Bar sollte was bei 300 liefern

  7. #7
    Senior Member Avatar von ThomasT5R
    Registriert seit
    Jan 2011
    Ort
    Naehe Trier
    Alter
    32
    Beiträge
    1,530
    Wenn du unbedingt einen Kat fahren willst und das auch sauber für Tüv und für die Jungs vom Kasperletheater, nimm einen vom 850 T-5 und Schweiß den um.

    Bei mir macht der Lader damit immernoch 2.0bar bis zum Begrenzer, kommt aber ca. 500u/ min später als ohne Kat. Dürfte dich bei deinem Lader aber nicht so stören, da das nicht so ne alte Bauerntechnik wie die Garrett GTR ist.

    Hab meinen auch auf 3“ umgeschweisst, AU ohne Beanstandungen.
    Geändert von ThomasT5R (3. September 2019 um 09:15 Uhr)
    -854R GT3082R

    VPerformance Team & Daniel
    T-RE

    -S80II D5 AWD Automat - Dayly
    -144 71' B20x 45’ Doppelweber

  8. #8
    Moin,

    Danke für die Antworten.

    Ich bin aktuell daran einen 200 Zeller kat aufzutreiben. Am liebsten wäre mir ein HJS, aber die sind irgendwie nicht ganz so einfach zu bekommen?!

    Aktuell schlage ich mich mit der Benzinpumpe herum.

    Habe von der Standard auf eine Walbro 255l/h umgebaut. Nach dem Umbau alles gut, lief längere Zeit im Stand. Zwei Stunden später bei einem erneuten Startversuch war sie tot - Sicherung durch. Macht keinen Mucks mehr. Also heute wieder ausgebaut und sie ist hin. Doof ist nur, dass ich nicht weiß warum sie in die ewigen Jagdgründe gegangen ist...

    MfG Bene

  9. #9
    Senior Member Avatar von ThomasT5R
    Registriert seit
    Jan 2011
    Ort
    Naehe Trier
    Alter
    32
    Beiträge
    1,530
    Hast du sie von eGay oder von em-Racing ?

    Grade bei den walbro pumpen erkennt man Fälschungen extrem scher, auch, weil Fälschungen unverdächtig billiger sind. 10-20€ günstiger.

    Gleiches Problem schonmal beim Kollegen gehabt, Pumpe lieg keine 2 Stunden - fest.

    Bei EM kannst davon ausgehen, DEFINITIV ein Original zu bekommen.
    -854R GT3082R

    VPerformance Team & Daniel
    T-RE

    -S80II D5 AWD Automat - Dayly
    -144 71' B20x 45’ Doppelweber

  10. #10
    Moin,

    hab die zweite jetzt bei EM bestellt ;-)

    Wobei die erste auch nicht günstiger war.

    Egal.... Man lernt draus.


    MfG Bene

  11. #11
    Beim Kat finde ich HJS zu teuer, geht doch eh nur drum, das was in den Papieren steht.
    Ich habe diesen drin und problemlos eingetragen bekommen. http://www.kd-tuning-shop.de/Brain-M...E-Pruefzeichen
    Habe auch bei anderen Prüfern nachgefragt, sagten das dieser Problemlos Eintragbar ist.

    Gruß

  12. #12
    Moin,

    wir haben heute den HJS Kat und zusätzlich noch einen dritten Schalldämpfer angepasst. Sieht sehr gut aus und passt hervorragend. Vor allem hängt sie nicht mehr so tief jetzt.

    Ein Kumpel schweißt das jetzt die Woche auf der Arbeit fertig. Wir haben mit der gepunkteten Anlage eine Testfahrt gemacht und haben ohne Ladedruckregelung immerhin 1.5 Bar geschafft (aber auch nur im 3. Gang versucht).

    Was aber extrem auffällt, ist dass der richtige Kick jetzt schon bei 3.600U/min statt bei 4.2-4.5 kommt - sehr angenehm!

    Ich denke für mehr sind die Düsen jetzt zu klein?!

    Aktuell warte ich noch auf die Breitbandlambdasonde - das Einschweißgewinde haben wir heute auch schonmal in die Downpipe gesetzt.

    Für dieses Jahr soll noch folgendes passieren:

    1. Breitbandlambda einbauen - ist schon bestellt.

    2. Ölkühler ändern - sitzt bescheiden vor dem LLK und wärmt die Ladeluft zu stark.

    3. Torsen Sperrdiff einbauen - hab ich aus dem Schwedenurlaub mitgebracht.

    4. Auf die Rolle und mal messen.


    MfG Bene

  13. #13
    Klingt doch gut. Mit 440er kommst da nicht weit. 1.5 bar ist schon sehr viel Ladedruck. Besser von unten rantasten.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  14. #14
    Moin,

    Ja das denke ich auch. Das war nur ein kurzer Versuch, ob der Lader jetzt überhaupt hochspoolt.

    Die richtige Einstellung kommt erst nächste Woche mit dem neuen Chip und der Breitbandlambda. Denke mittelfristig werde ich bei 1.4-1.5 bar bleiben.

    MfG Bene

  15. #15
    Senior Member Avatar von @bar
    Registriert seit
    May 2009
    Ort
    79379
    Beiträge
    3,994
    Coole Kiste,ganz ehrlich.Gerade Lader etc top.Aber träum nicht wie so viele,Kauf Dir ne ordentliche freie Motorsteuerung.Das was Serie ist ist einfach Steinzeit und da kannst rum probieren wie ein wilder was nie 100% glatt laufen wird,passt null zu diesem Lader und was allgemein möglich ist..

    Wenn ich 2019 noch Chips und Eprom lese verstehe ich die Relation zu EFR nicht.Es gibt eben Dinge wie LMM die ab gewissen Luftmengen und bei alten Motorregelungen keinen Sinn mehr machen.Da reicht eine Map Regelung die genauer funktioniert als alles was ein 700/900er je könnte.

  16. #16
    Moin,

    du hast natürlich ein Stück weit Recht!

    Der Lader wie auch die Abgasanlage oder das Diff sind schon ein Vorgriff auf den kommenden T5-Umbau. Denn die Komponenten sollen auch da ihren Dienst versehen!

    Spätestens dann kommt aber auch eine Vems/Maxxecu oder Ähnliches. Nur die will auch abgestimmt werden und dazu braucht es Zeit und knowhow... Oder man lässt es machen.

    MfG Bene

  17. #17
    Maxxecu bietet sich an, da es für den T5 sogar nen fertigen Kabelbaum gibt (falls man das braucht). Hab ich schonmal verbaut - in nem Tractorpulling-Trekker .

    Ansonsten kann man natürlich auch die Motronic 4.4 nutzen, wenn man weiterhin mit LMM und möglichst OEM fahren möchte.



    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  18. #18
    Moin moin,

    hab jetzt die Breitbandlambda und die 630er Düsen + Chip verbaut. Dazu kam der Papierfilter weg und wurde durch einen K&N Plattenluftfilter ersetzt. Leider gibt's aktuell ein Problem, dass sich bei hoher Last bzw. seit dem Düsenumbau bemerkbar macht.

    Ich fahre jetzt ca. 1.3-1.35Bar Ladedruck.

    Im 3. Gang ab 5.000U/min macht es sich bemerkbar. Der Lambdawert sinkt beim Beschleunigen immer weiter ab und bei 0.65 bzw. der o.g. Drehzal dann bricht die Leistung ein und er hat Fehlzündungen. Im 4. bzw. 5. Gang kommt es früher. An mehr Ladedruck ist daher noch nicht zu denken.

    Mein Verdacht ist, dass sich der Ansaugschlauch zusammenzieht (zwischen der Airbox und dem LMM ist ein recht flexibler Gummischlauch - nicht sonderlich lang).

    Gehe ich richtig in der Annahme, dass es nur Luftmangel sein kann? Ein Ladeluftleck würde ich eigentlich ausschließen wollen, da man nichts hört. Ich habe es mit verschiedenen Chips getestet.... Immer das gleiche.

    MfG
    Bene

  19. #19
    Senior Member
    Registriert seit
    Mar 2010
    Ort
    Potsdam
    Beiträge
    3,632
    Nee, er kann ja auch einfach zu viel einspritzen.

    Vielleicht ist keiner der LH Chips auf diese Komponenten angepasst?

    Großer LMM wurde berücksichtigt? Völlig andere Totzeit der 630er EV6 gegenüber den originalen EV1?
    Das kann die Adaption komplett durcheinander bringen und diese wird unter Volllast mit eingerechnet...

  20. #20
    Moin,

    der große LMM soll berücksichtigt sein.

    Hatte bis dato immer Chips von Stoni. Der hatte auch den Chip für meine ehemaligen 440er Düsen mit 012er LMM gemacht.

    Die 440er Düsen liefen zuletzt mit dem selben Ladedruck perfekt (aber wahrscheinlich ziemlich am Anschlag).

    Ersatzweise hab ich auch einen Chip von Nimsport 630/012 getestet - kein Unterschied. Der läuft obenrum generell etwas magerer (aber immernoch deutlich unter Lambda 0.8)...den "drop" auf 0.65 ab 5.200U/min machen aber beide.

    MfG Bene

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •