AutoteileProfi Autoteile-Markt.de

Ergebnis 1 bis 6 von 6
  1. #1

    1991 945 Turbo raucht wie der Teufel

    volvo 945 Turbo,
    LH2.4
    usa modell bj 1991.
    starten, spring gut an, läuft wunderbar bis er auf temperatur kommt, also anzeige mittig, und dann fühlt es sich an als wenn jemand den choke zieht. raucht schwarz wie die sau und läuft unrund.
    fragt nicht was man wechseln kann, fragt lieber was ich noch ned gewechselt hab
    Lambda , LMM, Benzindruckregler, EGR, Ansaugdichtung, Schläuche usw usw,
    Der KErl war schon in 3 Werkstätten und die haben nichts gefunden, nicht mal die zerbröselte Ansaugdichtung.

    Zündverteiler hat jemand vor mir gemacht.
    aber wo kommt der Sprit her ?
    wie ich schon geschrieben hab, es hört und fühlt sich an als wenn jemand den Choke zieht bei erreichter Betriebstemperatur.
    was mir gestern noch aufgefallen ist als ich den Kat raus hatte, genau in diesem Moment des "choke" ziehens, fängt der Turbo an mehr zu pfeifen

    Fehlercodes auf Pin2
    312 klopfsensor,
    213 throttle switch
    113 lambda controll,
    auf Pin6 keiner

    Meine Vermutung, müsst ich aber erstmal finden:
    das wenn er die temperatur erreicht die lambda sagt zu mager und er dann einspritzt wie verrückt

    ich wäre für jeden Hinweis dankbar, ich such ja gerne

    P.S. hatte gestern sogar den Kat rausgeschraubt, nix, er macht das gleiche ohne Kat.
    Wenn er dann auf Temperatur ist und man will Vollgas geben ist ein RIEEESEN-Loch, verschluckt sich und schmeisst Cornflakes aus Rohr.
    also Gasannahme solala. Vor Erreichen der Temperatur kein Thema, da zieht er ohne Loch hoch.
    Geändert von Tris_850_440 (13. July 2019 um 13:08 Uhr)
    Hejdå - Tris

  2. #2
    Es wird lustig....hab gerade unten an der lenksäuke im innenraum öl entdeckt, das kommt ausm kabelbaum getropft!

    Es is definitiv motoröl, schwarz und bäää
    Hejdå - Tris

  3. #3
    Hier mal Bilder von dem ganzen Dilemma: https://photos.google.com/share/AF1Q...94emJPZUpzTF93

    Vielleicht fällt jemanden was auf!?
    Hejdå - Tris

  4. #4
    Öldrucksensor, Öltemperatursensor wären meine ersten Verdächtigen. Da könnte das Öl inndiebKabel gedrückt werden und bis zum MSG wandern.
    Gab es mal bei den Auto-Docs

  5. #5
    Zitat Zitat von e-vo Beitrag anzeigen
    Öldrucksensor, Öltemperatursensor wären meine ersten Verdächtigen. Da könnte das Öl inndiebKabel gedrückt werden und bis zum MSG wandern.
    Gab es mal bei den Auto-Docs
    Danke! Werde es al so weitergeben!
    Hejdå - Tris

  6. #6
    Senior Member Avatar von Ingo-960SE
    Registriert seit
    Jul 2007
    Ort
    Südschwarzwald
    Alter
    38
    Beiträge
    1,693
    Nach den Fotos zu urteilen hast Du da eine richtige Großbaustelle...
    Ich werf mal eine andere These in den Raum: Bis zum Erreichen der Solltemperatur wird das Lambdasignal zur Gemischbildung ausgeblendet. So lange ist alles OK bei Dir, darüber geht ds Theater los. D.h. Lambdasignal mal messen, direkt an der LH2.4 ob das auch schön zwischen 0V und 1V pendelt. Bei der Gelegenheit auch mal messen ob alle anderen Sensorsignale korrekt am Stecker der LH2.4 anliegen.
    Und natürlich vorher alle Defekte beheben, z.B. die gerissene Dichtung, gerissene Schläuche ... alles wo er Falschluft ziehen kann und ziehen wird.
    Funktioniert die EGR? Das eine Foto mit dem offenen Anschluss in der Leitung - fehlt ds was oder ist da nur was zum Service demontiert?
    Kurbelgehäussentlüftung komplett reinigen, Schläuche ersetzen wo nötig. Kann sein, dass das der Grund für den Ölsabber überall ist weil er ds Öl mit zugesetzter Entlüftung dann überall am Block/Kopf raus drückt wo eine Dichtung als erstes nachgibt.

    Gruß .. Ingo
    <a href=http://www.volvo-turbo.de target=_blank>http://www.volvo-turbo.de</a> (2005er V70R, '92er 960SE, '78er 262C)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •