AutoteileProfi Autoteile-Markt.de

Seite 2 von 2 ErsteErste 12
Ergebnis 21 bis 33 von 33
  1. #21
    Ich habe noch einen 850R hier, wenn ich den aufmache während die Alarmanlage läuft geht der anlasser nicht

  2. #22
    Senior Member
    Registriert seit
    Mar 2010
    Ort
    Potsdam
    Beiträge
    3,568
    Könnte sein, das das von Markt zu Markt und auch Modell sowie Alarmanlage (Guard1/2/etc.)anders ist.

    Aber Alarmanlage ist bei denen leider nicht Wegfahrsperre. Sind zwei getrennte Systeme mit unterschiedlichen Eingriffspunkten.

  3. #23
    Unter dem Lenkrad soll ein Steuergerät für die Wegfahrsperre sein laut meinem Buch. Aber ich finde da kein steuergerät.
    Das komische ist, ich kann mit delphi auf das steuergerät zugreifen, dann muss da ja auch eins verbaut sein

  4. #24
    Senior Member
    Registriert seit
    Nov 2007
    Ort
    kärnten
    Beiträge
    1,042
    Hej

    ich hab auch gemerkt, dass es unterschiedliche Programmierungen gibt. Und dann auch Motorabhängig - einer der Diesel startete zB. 1sek und ging dann wieder aus.

    Wo ich mal vor Jahren reingefallen war - und dann sogar den Pannendienst damit beschäftigt hatte (da dann auch die Batterie leer war) - wenn der Schlüssel zu lange im Schloss ist geht die WFS aktiv.

    Der Pannendienst wusste das, hat als erstes mal den Schlüsse abgezogen, verriegelt und dann gestartet...


    Interessant ist auch das Thema ALARM. Ich hatte mal am 850 einen defekten Handsender. Konnte also nicht mehr mit dem Sender öffnen (mit dem ich verriegelt und Alarm aktiviert hatte). Mit
    dem Schlüssel geöffnet war sofort der Alarm an - kein Starten möglich. Was macht man dann? Ich hatte KEINE Chance den Wagen zu starten - auch mein Freund mit der VolvoWerkstatt hatte
    keine Idee. Meine Frau brauchte dann den zweiten Handsender - den ich zum Glück hatte. Hab dann kurzerhand neue Sender gekauft, die sind nicht sooo teuer - und wenn ich zB. in den Urlaub
    fahre nehme ich IMMER einen Zweiten mit. Das wäre SAU doof - vor allem, weil keiner weiß wie man den Wagen wieder in Gang bringt. Gut, im Zweifelsfall wüsste ich mir zumindest beim Diesel
    schon zu helfen...


    Gruß
    Geändert von roorback (12. February 2019 um 08:10 Uhr)
    97' 850 R
    94' 850 T5
    02' S80 D5
    09' S80 2.4D

  5. #25
    Senior Member
    Registriert seit
    Nov 2009
    Ort
    92727
    Alter
    44
    Beiträge
    344
    "Unter dem Lenkrad soll ein Steuergerät für die Wegfahrsperre sein laut meinem Buch. Aber ich finde da kein steuergerät.
    Das komische ist, ich kann mit delphi auf das steuergerät zugreifen, dann muss da ja auch eins verbaut sein "

    Wie Daniel bereits beschrieben hat, es gibt massive Unterschiede dbzgl. Modelljahr 95 zu Modelljahr 96!!

    Ein 850R hat immer Guard II, da nur in den Modelljahren 96 und 97 gebaut.
    Somit unterbricht das Guard-Relais den Stromkreis zum Anlasser, sobald Alarmanlage aktiviert ist.



    Das verstehe ich nicht:
    "auch mein Freund mit der VolvoWerkstatt hatte keine Idee"
    (bei Guard II)...Ich hätte das Guard-Relais gegen die ansonsten verbaute Brücke getauscht... oder die Brücke, die den Starter über Guard-Relais unterbricht, gesetzt...
    Geändert von tom855R (12. February 2019 um 09:28 Uhr)
    855R, 427, leicht optimiert:
    Saugernocken, 19T, DO88-Bigpack, 3 Zoll Ansaugung, 3 Zoll DK, 630ccm Dekas, JT 3 Zoll, MSD, M4.4-Mod+E85 (by daniel2345)
    855R, 422, Serie
    V70III D5, 492, Summum

    Suche gute Karosserieteile für 855 in 422 Turquoise pearl...

  6. #26
    Senior Member
    Registriert seit
    Nov 2007
    Ort
    kärnten
    Beiträge
    1,042
    Das hier sollte es sein --> https://goo.gl/DvKEsn

    Und das ist soweit ich mich erinnern kann auf einer Matallplatte (mit Bügel) angeschraubt.

    Ich hab übrigens das Ding mal getauscht. beides 97er Modelle. Wenn man das Steuergerät nimmt und dann mit dem Schlüssel den passenden Chip dazu verwendet klappt das. Wunderte mich selbst.
    Aber ich glaub das geht nur beim TDI - der im Steuergerät keine WFS programmiert hat. Dürfte aber der R auch "noch" nicht haben.

    Was auch noch wichtig ist - in dem Moment darf nur der EINE passende Chip am Zündschloss sein. Der Chip muss auch immer entfernt werden. Ich hatte auch mal versucht den passenden Chip einfach am Lenkradschloss anzukleben - das klappt nicht. Muss immer wieder weg und dann wieder neu dazu gegeben werden. Uu. gibt es auch Probleme wenn du einen zweiten/anderen Schlüssel am Bund hast?


    Gruß
    97' 850 R
    94' 850 T5
    02' S80 D5
    09' S80 2.4D

  7. #27
    Ich weiß nicht was für einen Chip du meinst aber wenn ich über delphi schaue sagt er mir transponder okay.

  8. #28
    Falls es noch jemanden interessiert, dass Auto läuft endlich, ein Kabel zum steuergerät war korrodiert.
    Danke für eure Hilfen

  9. #29
    Schön zu wissen.

  10. #30
    Hallo Daniel,
    Ich habe einen Volvo 850 T5 Schalter Baujahr 1996 und habe den 15G Lader gegen den 16T Lader vom 850R z.b. V70 T5 eingebaut da meiner Kaputt war und der 16T der einzige war den ich noch als Neuteil von Mitsubishi bekam. Nun meine Frage muss man die Software anpassen oder Regelt das Steuergerät selber nach da der Unterschied zwischen 15g und 16T ja sehr gering ist. Habe auch noch vor eine Downpipe zu verbauen und dann brauche ich auf jeden Fall eine passende Software.

    Gruß

  11. #31
    Senior Member Avatar von Christoph85
    Registriert seit
    Aug 2007
    Ort
    Ingelheim
    Beiträge
    4,363
    Zitat Zitat von Berk-g Beitrag anzeigen
    Falls es noch jemanden interessiert, dass Auto läuft endlich, ein Kabel zum steuergerät war korrodiert.
    Danke für eure Hilfen
    Oha, das ist so ein Fehlerfall da hat sich schonmal jemand nen Wolf gesucht...
    Ohne Turbo wär dein Diesel auch nur ein Traktor!
    RCN-GLP #183
    VP-Campingplatzfraktion

  12. #32
    Zitat Zitat von ChrisDUS1 Beitrag anzeigen
    Würde auch einmal die Kabel in Richtung ECU Sockel zumindest auf Durchgang prüfen.
    Man kommt ja gut dran und Pinbelegung findet sich ja leicht.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk
    Q.e.d.

    Gesendet von meinem ONEPLUS A3003 mit Tapatalk

  13. #33
    Senior Member
    Registriert seit
    Mar 2010
    Ort
    Potsdam
    Beiträge
    3,568
    @TurboElch: Nein, regelt nichts nach und der Unterschied ist auch nicht gering.

    Habe dir dazu eine PM geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •