AutoteileProfi

Ergebnis 1 bis 2 von 2
  1. #1

    D5 aus 2007 macht Sorgen.

    Hallo

    Man hat auch die Suche bemüht aber nichts gefunden. Also macht man was eigenes.

    Zum Problem:
    Vor 4 Monaten kam die Motorkontrolle. Es war recht klar das es der Ansaugschnuffi, bzw desen Dichtung war. Der geht unten um den Motor, wie so ein U. Der Halter bricht gern weg. Es tönt übel wenn das passiert, mir fällt der Name nicht ein. Egal wurde gemacht. Speicher gelöscht. Alles gut.
    Vor 3 Monaten machte ich den Service 165Tkm mit Wechsel des Zahnriemens. Richtig top bei Volvo (D) Liebhaber in Chemnitz.
    Dabei gab es auch ein Update. Nun lief der Motor vorher schön ruhig. Danach nicht mehr..... ok Zahnriemen ist schon was grösseres und dann ist das gut für mich.

    Kurze Zeit später fährt das Frauchen den Elch etwas unsanft über den Bahnübergang. Gut als XC hat der mehr Platz und er setzt nicht auf. Aber die Motorkontrolle kommt, ok danke dachte ich mir und sah mich eine neue Dichtung ( Ansaugschnuffi) verbasteln. Also Fehler mal weggedrückt. Nervt ja auch so eine gelbe Lampe. Nach dem nächsten parken kam sie auch nicht wieder. Dann immer mal wieder kurz, dann mal wieder nicht. Dann vor 3 Wochen kam sie wieder und nach 60 km Autobahn (da Schweiz nur 120) ging er in den Notlauf. Leistung bis 50 ok danach nur noch Leistung wie ein 50 PS Sauger. In der Werkstatt (CH) Fehlerspeicher ausgelesen, blöde Fragen gestellt: Wieso hat der das Update? Wollten Sie das?. AGR und Lambdasonde. Alles gecheckt alles gelöscht alles gut für 500km. Dort geparkt. nach 5h wieder los. Bing Lampe an. Also Werkstatt Volvo/ Ford. Ford noch da aber keinen Plan Volvo schon weg Also ab zu ATU Fehler gelesen - Lambdasonde, löschen lassen gut war ja erst am morgen so
    Für 400 km alles gut. Dann wieder Lampe.... ok es ist 21:30 Uhr und noch 150km. Einfach weiter, zum Glück ohne Notlauf. Nächster Tag zu Volvo (CH) die hatten Spass. Frage Update? Wurden Sie nicht gefragt. Nein. Komisch wir fragen immer und machen es normalerweise nicht. ( Hey Super!) Seit dem Löschen messen der Lambdasonde und auch mal gewechselt. AGR 2x gereinigt. Erste Mal ich zweites Mal Werkstatt. Und immer kommt der Fehler wieder.
    Keiner hat noch eine Idee. Zurück auf alle Software geht nicht sagen alle. Wir könne auf Verdacht das AGR wechseln oder ich schmeisse ein Tuning drauf was die neue Version über schreibt, wenn es was bringt. Ein altes Steuergerät rein geht ja auch nicht. Aber es nervt. Mal kommt "nur" die Lampe. Alles sonst läuft. Mal Lampe und es ruckelt um die 2000 Umdrehungen. Und dann kommt es dicke und man hat Lampe, es ruckelt und er geht in den Notlauf. Und ich fahr im Durchschnitt 2500 km im Monat, das geht so nicht.

    Wenn Ihr also Ideen habt dann her damit. Ich wollte Heimdall noch etwas behalten.

    Merci und Ade
    Geändert von Baldi Bär (9. November 2018 um 11:35 Uhr)
    Mein Elch heißt Heimdall und Deiner?

  2. #2
    Update

    Heute Bein netten um die Ecke....

    Wir denken jetzt es ist die Steckverbindung an den Einspritzdüsen. Da war mal was und das kennt er wohl.

    Wenn es das nicht ist. Wechseln wir ....Ihr ahnt es ... den Luftmassenmesser, der war heute mit im Speicher, plus Fehler am Turbo und an der Lambdasonde, obwohl die is neu. Und dann geht es mit dem AGR weiter, klar.
    Neu und auch etwas lustig. Es gibt auch noch einen anderen neuen Fehler - Sensor an der Wasserpumpe, für die Standheizung, ok die war nie aktiv. Aber Sie sollte es mal werden- bald, aber nun lieber nicht.

    Also bis Mi, dann neues Update da sind die Stecker neu-aus Schweden direkt. Gibt es nicht auf Lager So schön.......
    Mein Elch heißt Heimdall und Deiner?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •