AutoteileProfi

Ergebnis 1 bis 8 von 8
  1. #1

    Question XC70 D5 startet überhaupt nicht

    Moin Gemeinde,

    wie im Newbie Thread angekündigt, melde ich mich mit meinem XC70 Problem. Wichtig ist hier, dass ich den XC gekauft habe und er da schon nicht mehr ansprang. Laut Vorbesitzer ist er auf der Bahn einfach aus gegangen. Diese Beschreibung nehme ich aber nicht soooo genau. Die Batterie war bereits leer als ich ihn abholte, also kam gleich eine neue rein.

    Zuerst einmal die Daten des Fahrzeugs:

    XC70 D5 185PS Baujahr 2006.


    Wie äußert sich das?!? Schlüssel auf II gedreht summt die Dieselpumpe im Tank und man hört es gluckern. Im Heck und im Motorraum hört man sämtliche Relais und Sensoren ihre Arbeit tun. Das EGR und Rail Summen und Pfeifen ungewöhnlich laut.
    Beim Startversuch dreht alles wie es soll. Springt er nicht gleich an, kümmert sich die Elektronik auch fleißig drum, dass der Motor leichter dreht. Hört man auch, da sich der Sound etwas verändert. Soweit klingt alles normal, er springt nur nicht an.

    Also noch einmal Revue passieren lassen, welche Informationen ich vom Vorbesitzer habe:
    1. Kiste ging auf der Bahn einfach aus
    2. Dieselpumpe im Tank getauscht, da diese verdächtigt wurde. (Die alte lag dabei und tut wunderbar?!?)
    3. In einer Werkstatt wurde am DPF der Thermosensor getauscht ( Es sind auch neue Schrauben zwischen DPF und Turbo drin)

    Auf Basis dieser Infos bin ich dann an die Recherche gegangen. Vida dran und auslesen ... Jede Menge Fehler wie, "Fuel Pressure low", "Injector 1,3,5 low Pressure", "DPF full" und diverse SAS sowie SRS Fehler waren dabei.

    Also durch die Fehler gearbeitet und recherchiert. Aus Erfahrung mit einem Hochdruckpumpen-Fehler weiß ich, dass einige Fehler durch Startversuche mit Startpilot kommen. Z.B. Fuel Pressure low und Injector low Pressure. SAS und SRS Fehler kommen häufig durch Batterie leer orgeln, da dann einige Systeme in Energiesparmodus versetzt werden.

    1. Startversuch mit Startpilot. -> Auto springt an, stirbt aber Mangels Sprit

    OK, dann kann es ja nicht viel sein ... Fehler beim Pumpeneinbau, Dieselfilter zu, im Extrem Hochdruckpumpe hin oder Injektoren kaputt.

    Ausgeführt habe ich nun das:
    1. Dieselfilter getauscht
    2. Dieselpumpe im Tank überprüft -> Ist richtig drin. Sprit gluckert fröhlich im Tank wenn man den Schlüssel dreht.
    3. Thermosensor an der Hochderuckpumpe raus, Vorförderpumpe aktiviert, Diesel läuft in die Hochdruckpumpe
    4. Rail geprüft. -> Da habe ich ganz spontan ein neues verbaut mit funktionierenden Sensoren. Hatte ja grade noch eins. (Natürlich vorher befüllt)
    5. Hochdruckpumpe mit allen Sensoren getauscht
    6. DPF-Differenzdrucksensor getauscht, der löst sowas gerne mal aus
    7. Mit Vida sämtliche Sensoren gecheckt, DPF resettet und Batteriespannung niedrig Meldungen resettet -> Jetzt müsste er wenigstens anspringen, selbst mit vollem DPF! Nichts!!!


    Mittlerweile bin ich mit meinem Latein am Ende. Es kommt mit jedem Zündung aus und wieder an immer nur ein Tropfen Diesel aus der Hochdruckpumpe. Nehme ich das Kraftstoffregelventil aus der Pumpe und decke die Öffnung ab, kommt kontinuierlich Sprit aus der Pumpe. Das habe ich bisher nur manuell geprüft. nicht im eingebauten Zustand.
    Ich denke an irgendeiner Stelle wird der Dieselfluss elektronisch abgestellt und ich finde nicht wo.

    Wenn noch jemand eine Idee hat, bin ich für alles offen.

    Gruß
    Kai

  2. #2
    Senior Member
    Registriert seit
    Oct 2010
    Ort
    LIP
    Alter
    38
    Beiträge
    679
    liefert er denn weiterhin Fehler über zu niedrigen Raildruck?
    Werden beim Starten die Injektoren angesteuert?
    (Kann man beim D5 die Stecker abziehen ohne, dass das Steuergerät schaden nimmt?)

    Ansonsten könnte es auch das Steuergerät selbst sein. Der Daniel2345 konnte mir
    da sehr behilflich sein.

  3. #3
    Hallo, danke für das Feedback.

    Ich hatte vergessen zu schreiben, dass ich das Steuergerät bereits habe prüfen lassen. Das ist in Ordnung.
    Inzwischen habe ich etwas recherchiert und rausbekommen, dass wohl bei Ausfall mehrerer Injektoren auch der Dieselfluss abgeregelt wird.

    Der Fehler mit dem Raildruck-Sensor kommt nur noch, wenn versucht wurde mit Startpilot zu starten.

  4. #4
    Senior Member
    Registriert seit
    Oct 2010
    Ort
    LIP
    Alter
    38
    Beiträge
    679
    Also als nächstes die Injektoren prüfen lassen?

  5. #5
    Jawoll,

    ich habe zum Glück eine Ausstattung um die Rückflussmenge zu prüfen und die Injektoren zu ziehen.

    Den ersten habe ich schon rausgenommen und der war völlig verrostet. Was mir sofort aufgefallen war, als ich die Leckölleitung demontiert habe, stand in 4 von 5 Injektoren noch Diesel drinne.
    Ich habe das mal gegen gecheckt, an meinem V70 D5 ist das nicht.

    Es macht den Anschein, dass die 4 die Diesel in dem Anschluss der Leckölleitung haben, defekt sind.

  6. #6
    Senior Member
    Registriert seit
    Oct 2010
    Ort
    LIP
    Alter
    38
    Beiträge
    679
    Halte uns mal auf dem Laufenden. Wenn mehr als ein Injektor defekt ist startet
    die Kiste meiner Erfahrung nach auch nicht mehr. Und als Tipp:
    Lass die finger von EPS-Germany-Injektoren. Die sind der letzte Müll.
    Haben mir damals meinen Motor zerstört, nach etwa 1000km. :-(

  7. #7
    Uh,

    danke dir. Ich habe bei meinem V70 schon welche vom Schrott organisiert. Es gibt so viele gute Autoverwerter, die auch kulant einen defekten Artikel wieder annehmen.

    Ich halte euch auf jeden Fall auf dem laufenden. Aktuell habe ich 4 Injektoren geordert. Mal sehen was ide Kiste macht wenn die drin sind.

  8. #8
    Soooooo .... Das Problem war mechanischer Natur. Da ich dem Frieden gerade nicht traue, kommt nun erstmal eine andere Maschine rein.
    Es waren 3 Injektoren platt und die Hydrostößel sind schwer mitgenommen. 3 Kipphebel sind gebrochen und einer hat sogar ein Loch in den Kopf geschlagen sowie den Injektor Nummer 3 zerstört.
    Die Kipphebel waren völlig ohne Funktion und wenn keine Ventile angesteuert werden läuft der beste Motor nicht.

    Am Donnerstag kommt die neue Maschine, spätestens am Samstag in einer Woche ist die dann drin und der XC schnurrt wieder. Anschließend kann ich in aller Ruhe eine Revision an dem defekten Motor machen und habe ein Backup. ;-)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •