Autoteile-Markt.de AutoteileProfi PolarParts

Ergebnis 1 bis 3 von 3

Thema: Scheibenwischermotor getauscht - jetzt klappt Wischen mit Regensensor nicht mehr

  1. #1
    Junior Member
    Registriert seit
    Mar 2016
    Ort
    HH
    Alter
    33
    Beiträge
    12

    Question Scheibenwischermotor getauscht - jetzt klappt Wischen mit Regensensor nicht mehr

    Moin,

    nachdem sich herausgestellt hat, dass in die schöne Bosch Elektronik meines Scheibenwischermotors Wasser eingedrungen ist, konnte ich dort auch nach Trocknung nur den Tod feststellen.

    Anhand der Volvo Teilenummer habe ich in der e-Bucht einen gebrauchten Wischermotor bekommen ( ausgebaut angeblich aus einem V50 , selbes Baujahr wie der betroffene V70).

    Der Motor ansich funktioniert, aber die Steuerung über den Regensensor nicht.

    Also Wischen per Intervallwahl geht problemlos. Aktiviere ich das Wischen über den Regensensor, wird wie gewohnt initial einmal gewischt. Es wird auch jeweils einmal gewischt, wenn ich die Empfindlichkeit am Wahlrad eine Stufe erhöhe. Aufgrund von Regen tut sich aber nichts.

    Ich hatte bis zum Ausfall des Wischermotors keine Probleme mit dem Regensensor.

    Muss ich mich jetzt nach einem Wischermotor explizit aus einem V70 umsehen oder eher nach einem neuen Regensensor ...

  2. #2
    ..Schau erst einmal im Vida. Nicht dass der Wischermotor irgend eine Art von Initialisierung benötigt.

  3. #3
    Junior Member
    Registriert seit
    Mar 2016
    Ort
    HH
    Alter
    33
    Beiträge
    12
    Moin Leute,

    ich habe mich nun nach fast zwei Jahren nochmal gekümmert und will hier die überfällige Rückmeldung zu meiner Erfahrung mitteilen.

    Im Vida hatte ich damals auf die Empfehlung noch gesucht - aber das blieb ergebnislos - Der Wischermotor muss nicht initialisiert werden, das sollte sich dann jetzt zeigen.

    Da Wischen ohne Regensensor ja funktionierte war ich erst mal wieder mit anderen Dingen beschäftigt.
    Nun habe ich günstig einen Wischermotor aus einem V70 III bekommen können.

    Die Teilenummer ist wieder gleich.
    Der Unterschied ist offenbar die Firmware. Auf dem Gehäuse ist eine andere Versionsnummer angegeben.

    Zudem ist der Wischermotor aus dem V50 aus dem Jahr 2004 - das ist mir erst jetzt aufgefallen.

    Naja zu dem Zeitpunkt gab es den V70 III und den dort verbauten Regensensor noch nicht - die Steuersignale
    sind offenbar verschieden.

    Vida hatte hierbei weder beim Wischermotor, noch beim Regensensor Fehler festgestellt. Also selbst wenn die Teilenummer passt;
    am Besten gebrauchte Teile aus dem selben Modell - das habe ich für mich hieraus mitgenommen.

    Jetzt muss ich mich nur wieder daran gewöhnen den Knopf für das Wischen über Regensensor zu drücken

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •