Seite 5 von 5 ErsteErste ... 345
Ergebnis 81 bis 91 von 91

Thema: T6: Wenn es kommt, dann ordentlich!!!

  1. #81
    Gestern habe ich vom Getriebedienst Nord eine Rückmeldung bekommen.
    Sie haben das Gussteil vom Valvebody noch als gebraucht rumliegen und verkaufen es mir.... zu einem absolut fairen Preis.

    Laut deren Aussage bekommt man mit den Kits von Sonnax auch nicht jeden Valvebody wieder zum Laufen.
    Die meisten Valvebodys haben relativ böse Einlaufspuren, funktionieren aber noch. Manche sehen wohl fast genauso aus, sind aber nicht mehr zu retten.

    Ich denke für den ersten Versuch werde ich das noch verbaute Getriebe mit dem alten Valvebody ansteuern. Die chance ist jetzt nicht sonderlich hoch, dass es klappt. Der Aufwand ist dafür auch echt moderat...

  2. #82
    ...Schade!
    Ein paar Tage später kam die Rückmeldung, dass das Teil was sie liegen hatten anders aussah.
    Die Leute vom Getriebedienst Nord haben wohl Land unter, aber trotzdem geht das Hin und Her mittlerweile zu lange.

    Ich werde mir jetzt wohl anderweitig einen Valvebody kaufen...

  3. #83
    Die Woche kam nun endlich der Valvebody an. Das Teil müsste etwas älter sein, als der, den ich bisher gefahren bin.
    Der Zustand ist wirklich gut....naja bei knapp 100t Meilen, sollte da ja auch nichts dran sein.

    Dann habe ich mir den VB erst einmal angesehen:

    Unterteil und Mittenteil haben jeweils eine ähnliche Nummer eingeprägt. Es sieht mir so aus, als ist das eine Seriennummer, die eine Produktionslinie oder eine Toleranzklasse enthält. Ich denke die Teile sind einander zugeordnet.
    Die FoMoCo-Nummer ist bei beiden Teilen identisch.

    Als ich den bestellten VB und meinen alten miteinander verglichen habe, ist auch noch aufgefallen, dass diese geringfügig unterschiedliche Dichtungsplatten zwischen der oberen und mittleren Sektion haben.

    Also habe ich mir den 'neuen' VB auf den Tisch gepackt, habe ihn zerlegt und die Zwischenplatte getauscht. Mein alten Magnetventile habe ich auch wieder verbaut, da diese etwas andere Kennungen haben als die 'neuen', evtl. wurden diese auch zwischenzeitlich verbessert.

    In dem Zusammenahng habe ich den VB gleich mit sauber gemacht.
    Man sieht gut, dass mit einem Ölwechsel zwar die Verunreinigungen auf der Getriebeseite weg bekommt. Die Verschmutzungen auf der Steuerseite, sprich da wo mittels der Solenoiden der Öldruck aufgebaut wird bleiben, da das Öl da kaum zurück fließen kann.
    (Mit den Kolben im Getriebe ist es eigentlich das Gleiche.)

    Die Kolben und Führungen verschleißen dann aufgrund des Abriebs wesentlich schneller.


    Jetzt ist jedenfalls alles sauber und wieder zusammen. Der VB wartet nun darauf, dass ich ihn einbaue.

    ...wieder was gelernt.... und eine Menge Zeit verballert

    Grüße,

    Sebastian
    Angehängte Grafiken Angehängte Grafiken

  4. #84
    Ich habe gestern / heute den Valvebody eingebaut.
    ...ein Teilerfolg ;(

    Der Automat lässt sich jetzt anlernen, wirft aber einen Fehler, 'unplausibles Geschwindigkeitssignal' und im Rückwärtsgang gibt es keinen Kraftschluss.
    Wenn jemand einen guten Tipp hat, immer her damit

    Sonst werde ich erst einmal wieder etwas Literaturstuduim betreiben müssen.

    Grüße,

    Sebastian

    Update:
    Wir haben schon eine Idee, woran es liegen könnte
    Die Signale der beiden Drehzahlsensoren scheinen vertauscht zu sein, zumindest laut Vida...
    Geändert von k+b210 (19. August 2017 um 22:05 Uhr)

  5. #85
    Endlich läuft der T6 wieder.
    Es waren tatsächlich die vertauschten Drehzahlsensoren.
    Erst wollte ich die Signale im Steuergerät umlegen. Da ich damit aber eine Schwachstelle geschaffen hätte habe ich es gelassen.
    Die Platine des TCM auszubauen ist ein ziemlicher Scheiß und die Gefahr, dass das Steuergerät das nicht überlebt auch recht groß

    Da Valvebody und Getriebe ja eigentlich nicht zusammen gehören, musste ich mir den einen Halter am Kabel des Drehzahlsensors etwas einkürzen.

    Jetzt muss ich noch die vorderen Bremsen gangbar machen und dann geht es endlich wieder auf die Strasse.


    Irgendwann werde ich den Valvebody noch einmal nachstellen, wenn er sich nicht mit der Zeit adaptiert. Der Übergang von 1 auf 2 ist noch zu hart, sonst passt es.

  6. #86
    Senior Member Avatar von ThomasT5R
    Registriert seit
    Jan 2011
    Ort
    Naehe Trier
    Alter
    30
    Beiträge
    1.394
    Respekt was du da machst.
    -854R GT3082R Powered by:

    VPerformance Team & besonders Alex
    DER - Daniel

    -S80II D5 AWD Automat - Dayly
    -144 71' Entspannungsmopped

  7. #87
    Also laufen jetzt Getriebe und Wandler aus der zweiten Generation mit dem Ventilblock aus der ersten. Geile Sache. Gratulation

  8. #88
    Sven - AHC Avatar von AustriaHardCore
    Registriert seit
    Sep 2011
    Ort
    Niederösterreich
    Alter
    26
    Beiträge
    1.815
    Zitat Zitat von ThomasT5R Beitrag anzeigen
    Respekt was du da machst.
    Dem kann ich mir - vor allem als kompletter Laie - nur voll anschließen!

  9. #89
    Danke!
    Wenn man sich Zeit nimmt & eine entspannte Frau hat, dann geht das schon.
    Ich habe mich vor einem Jahr noch nicht einmal getraut den Automaten selbst zu spülen.


    Der Automat + Wandler sind letzte Generation und der Ventilblock quasi eine früher.
    Der Wandler ist ein 70A210, das was Volvo bei den neueren TF80SC als Standard verbaut hat. Original war im T6 ein 70A050. Der 70A010 müsste auch passen.
    Die Ventilplatte ist eine TF81SC der ersten Generation. Die war so ab Werk im T6 verbaut, teils findet man die auch im 3.2er-

    Wenn man sich die Ersatzteile zum Getriebe ansieht, werden dort keine Unterschiede bzgl. der Generation gemacht.
    Von daher war es einen Versuch wert 'nur' die Ventilplatte zu tauschen anstatt den ganzen Automaten wieder herauszunehmen.


    Beim Übergang von 1 auf 2 habe ich auch schon einen bösen Verdacht:
    Evtl. ist ein Rest von der abgekratzen Dichmasse in ein Magnetventil gekommen. Ich habe zwar eine halbe Dose Bremsenreiniger am Ventilblock verballert, aber evt. hat das wohl nicht gereicht
    Mal sehen, wie sich das entwickelt. Evtl. werde ich da irgendwann noch einmal dran müssen.

    Evtl. mache ich dann noch etwas mehr an der Ventilplatte, sonst lohnt sich der Aufwand ja nicht


    Heute habe ich noch die Bremsen gangbar gemacht und gleich die Sättel schwarz lackiert.
    Jetzt muss ich nur noch zum TÜV und anmeden...
    Angehängte Grafiken Angehängte Grafiken
    Geändert von k+b210 (29. August 2017 um 23:21 Uhr)

  10. #90
    Update:

    Heute gab es HU ohne jegliche Beanstandungen, so wie sich das gehört. Am Donnerstag wird das Auto wieder angemeldet und asap. vermessen.

  11. #91
    Das Auto hat jetzt wieder seine Schilder.
    Die Achsvermessung war ein Witz: Die Werte auf dem Messprotokoll haben vorher schon gepasst und wurden laut Protokoll nicht verändert, dafür steht das Lenkrad schief.

    Zwischenzeitlich bin ich schon 500km mit dem T6 gefahren.
    An den Valvebody muss ich definitiv nochmal ran.

    Links war etwas viel Rost auf der Bremsscheibe, den ahbe ich erst einmal weggeflext. Ich hoffe jetzt habe ich auch bei engen Kurvenfahrten Ruhe .
    Die Ölversorgung am Lader scheint auch noch nicht dicht zu sein und das Winkelgetriebe leckt zwischen Automaten und WG.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •