AutoteileProfi

Seite 6 von 7 ErsteErste ... 4567 LetzteLetzte
Ergebnis 101 bis 120 von 121
  1. #101
    Nein, der Wandler liegt noch in der Garage. Da er uns beim Demontieren abgestürzt ist (zum Glück saugend in eine Blechschüssel gefallen) habe ich ihn nicht weiter verwendet.
    Wenn der andere Wandler Stress macht, würde ich ihn nochmal revidieren lassen und verbauen, kostet in Polen ja nix...
    Da ich aber fast nur Langstrecke gefahren bin, wird der alte Wandler nicht groß gelitten haben, zumindest nicht unter den 20tkm mit 480Nm. Wenn der Motor mehr leistet ist die Wandlerbrücke ja weniger am Arbeiten. Ich würde mir darum so gar keine Sorgen machen.

    Was ich jetzt eher festgestellt habe:
    Mit den neueren Wandlern sind die Valvebodys eher am Limit. Die WÜKs scheinen etwas mehr Öldruck zu brauchen. Beim T6 und beim Insignia hört man hin und wieder die Magnetventile schreien, wenn die WÜK viel offen ist.

    Wenn ich mit meinen Aktionen durch bin und alles stabil läuft wäre es auf jeden Fall eine gute Sache da mal rein zu schauen....


    Ich mir die Tage noch etwas Gedanken um das Thema Blow By gemacht.
    Eigentlich würde ich gern ein Pro vent verbauen.
    Hat jemand eine gute Idee, wo ich den rücklauf wieder in den Motorblock einspeisen kann.
    Der originale Rücklauf sitzt ja beim T6 leider etwas weit oben.


    Grüße,

    Sebastian
    Geändert von k+b210 (28. November 2017 um 00:11 Uhr)

  2. #102
    Der tiefste Punkt um das Öl wieder abzuführen wäre der Turborücklauf, da liegt auch kein Öldruck mehr an. Man müsste allerdings die Leitung umbauen, einfach ein Schlauch oder Ähnliches dazwischen stecken geht nicht, da die Leitung ja mit den Turbo gegen den Block befestigt wird.

    Die andere Frage ist, ob man das wirklich braucht, eine neue Ölfalle ist nicht wirklich teuer und scheint ausreichend dimensioniert worden zu sein...

  3. #103
    Meinst du wirklich, dass das Ventil in der Ölfalle so altern kann, dass es am Ende zu viel Ölnebel durchlässt?
    Sonst hat die Ölfalle nichts, was verschleißen kann & sauber ist sie auch.
    An Den Rücklauf vom Lader zu gehen ist etwas tricky. Um den aus dem Block zu ziehen müsste man den Lader anheben.

  4. #104
    Anzeichen einer defekten oder verstopften Ölfalle bei diesem System sind mit einem "Pfeifgeräusch" verbunden, als ob Druck über eine kleine Öffnung entweichen würde...

    https://www.youtube.com/watch?v=ql-O-JdB1AI

    https://www.youtube.com/watch?v=q8fTWoN44UU

  5. #105
    Danke!
    Da habe ich nicht. Meine Ölfalle ist komplett frei. Evtl. ist die Feder am Ventil fertig, dass zu viel Öl mit raus geht.
    Alternativ ist der Druck im KGH schichtweg zu hoch und das Ventil ist dauerhaft offen.
    Damit reißt es dann die ganzen Öldämpfe mit..

  6. #106
    Zitat Zitat von k+b210 Beitrag anzeigen
    ...man muss sich halt Zeit lassen....
    Ich hatte schon überlegt, ob ich im Anschluss auch Automaten für andere überhole.
    Zumindest beim TF80SC wissen wir jetzt ganz gut Bescheid...

    Der Ring, welcher da noch im Getriebegehäuse liegt, gehört weiter unten verbaut.
    Wir haben heute die 'Zwischenwelle' mit den Lamellenpaketen noch einmal herausnehmen müssen.

    Dafür sind die anderen Kupplungspakete jetzt auch drin.
    Es fehlen uns jetzt noch das Differential und die Ölpumpe mit Filter.

    Dann können wir den Automaten wieder verschließen.
    Hi Sebastian,

    falls ihr zwei immer noch überlegt, für andere die Getriebe zu überholen, warum nicht gleich verstärken.... Falls Interesse besteht, geb ich dir einen Hersteller weiter, der für unsere Getriebe verstärkte Kupplungspakete aus hoch belastbarem Kevlar fertigt. Die Pakete gibt es mit OE- Maß oder mit den Reibstahlringen jeglicher Dicken anpassbar, Kupplungsringe gibt es für beide Getriebetypen Gen.1 und Gen.2 mit dem anders geformten Reibbelag. Alle Bauteile sind vorrätig und in großen Stückzahlen lieferbar ansonsten halt noch die ganzen Kolben, Buchsen und Dichtungskits nach OE- Vorgabe bei denen bestellbar. Was herausgefunden werden müsste, wäre noch die Spezifikation vom Kupplungsbelag des Wandlers, die Haben da jeglich erdenkliche Größe, Werkstoff, Form etc...

    Diese Kevlar Kupplungspakete fahren die Amis gerne auf der 1/4 Meile in ihren TH400 Getrieben mit Drehmomenten, die wahrscheinlich unseren gesamten Antriebsstrang zersprengen würden ; )

    Nachteil: Sitz in den USA, folglich Versand+Zollkosten; Vorteil: Amis wissen wie man Getriebe verstärkt und natürlich der Preis

  7. #107
    Das wäre auf jeden Fall interessant, schick mir mal den Hersteller.
    Lassen sich Kupplungen mit dem normalen ATF fahren, oder braucht es da etwas spezielles?

  8. #108
    Ich mach mich mal schlau zum Thema ATF, wobei sie diese als einfache "drop in" Alternative zu den OEM anbieten

    Du sag mal, ist bei uns die B1 Bremse ein Bremsband oder ein Kupplungspaket?
    Denn das ist das, was sie für das TF 80SC anbieten, es gibt B2 (schwarz - Carbonmischung), C1, C2, C3 (grün - high energy Kevlar), die dazugehörigen Reibstahlringe und en B1 Bremsband (grün - high energy Kevlar). Es gab ja da Unterschiede zw. Volvo, Opel, Mazda etc.

  9. #109
    Die B1 sollte bei allen Varianten ein Band sein. Unterschiede gab es in erster Linie in der Anzahl der Reiblamellen & evtl. in den Übersetzungen der Planetensätze.
    Dann kann es gut sein, dass man mit dem normalen ATF klar kommt.

  10. #110
    Da mein Winkelgetriebe tropft habe ich mich wieder dran gemacht es auszubauen.

    Momentan hängt es an den drei oberen Schrauben. Gibt es da einen Trick?

    Grüße,

    Sebastian

  11. #111
    Kurzer Zwischenstand:

    Das Winkelgetriebe ist raus. Gesifft hat einer der Wellendichtringe am Automaten.

    Am Wochenende habe ich noch den LLK ausgebaut und gereinigt. Da kam nix gelaufen nur ein Film frisches Öl war drin.
    Dafür sieht der Wasserkühler nicht mehr doll aus. Der beginnt sich aufzulösen.
    Da ich sowieso nochmal an den Automaten muss habe ich den Kühler drin gelassen & die Lamellen nur mit dem Gartenschlauch abgespült.
    Da war gut Dreck drin, gepaart mit Salz und Alukrümeln.

    Ziel ist, dass das auto Ostern wieder läuft....

  12. #112
    Wünsche dir viel Erfolg ; )

  13. #113
    Das wird schon.... Momentan bin ich viel zu Hause. wenn das Wetter mitspielt kann ich mir fast jeden tag eine stunde Zeit nehmen.
    Da komme ich gut voran... besonders wenn ich mir überlege, dass zwischen November und Januar fast nichts passiert ist.

  14. #114
    Es geht voran.

    Das Winkelgetriebe ist wieder drin.
    Heute habe ich noch die Ladeluftverrohrung sauber gemacht und mich etwas um den Korrosionsschutz gekümmert.

    Der vordere Teil vom Hilfsrahmen sah böse aus.
    Der hat jetzt erstmal eine Ladung Owatrol bekommen.
    Die Blechteile, welche ich abnehmen konnte habe ich im Keller gemacht.


    Wenn alles getrocknet ist, kommt der LLK wieder rein und ich kann auch die Kardanwelle montieren.
    Angehängte Grafiken Angehängte Grafiken

  15. #115
    Ja ich finde, dass die P3 im Vergleich zu den alten P26 an solchen Stellen oder auch Querlenkern und anderen Trägern doch ganz schön rosten. Gut dass es meist nur optisch ist und der Stabilität nicht schadet.

    Viel Spaß beim Schrauben

  16. #116
    Naja, der vordere Träger vom Hilfsrahmen hat gestern ordentlich Owatrol bekommen (müssen).
    Bei meinem kam noch dazu, dass das Auto vorher schon 340tkm gelaufen ist & ich es seit Dezember 2016 kaum noch bewegt & entsprechend auch nicht von untnen gewaschen habe.

  17. #117
    Der t6 ist seit gestern wieder zusammen und auf der Strasse.
    Jetzt muss ich mir die Ventilplatte noch vornehmen, den Dichtungsrest herausfummeln und neu einstellen.

    Im zusammengebauten Zustand ist am Getriebe des t6 fast kein Platz mehr um die Druckmessköpfe zu verbauen.
    Mal sehen wie gut ich da dran komme. Alternativ habe ich mir schon überlegt die Leitungen zu verlängern.

    Vom Polo habe ich noch ein paar Meter Bremsleitung samt Bördelgerät und Verschraubungen liegen...
    Die Muffen sind ja auch M10x1, wie die Testanschlüsse im Automaten.

    Grüße,

    Sebastian


    ...Mist! Die Anschlüsse waren M8x1.
    Geändert von k+b210 (10. March 2018 um 20:13 Uhr)

  18. #118
    Kurzes Update:

    Meine Sensoren sind am Getriebe.
    Ich habe die Druckverläufe der beiden großen Kupplungen C2, C3, der B2 Kupplung und die Drücke des Schmierölkreislaufs mitgeschrieben.

    Das B1, was bei mir Probleme macht, lässt sich leider nicht mitloggen & an das TCC komme ich beim T6 nicht dran, da der Agregateträger im Weg ist.

    Man sieht in dem Diagramm schön, dass die C2 und die C3 ihren Druck etwas langsam aufbauen, bzw nachgeregelt werden müssen.
    Auf der Messfahrt hatte ich etwas mit der Dichtheit einzelner Sensoren zu kämpfen, daher auch der Einbruch der C2 im vierten Gang.
    Angehängte Grafiken Angehängte Grafiken

  19. #119
    Ich denke, dass du beim Einstellen des Ventilblocks den verspäteten, langsamen Druckaufbau nicht ganz weg bekommen wirst. Denn technisch ist es ja kein Problem, den Druck schnell ansteigen zu lassen aber das wirkt sich auf die Schaltqualität aus, die Druckspitzen werden wohl recht hoch sein, da muss ein vernünftiger Wert zwischen Schaltgeschwindigkeit und Schaltqualität herausgefahren werden. Zu extreme Schaltdrücke belasten auch die Innereien zu sehr.

    Wir haben mal zum Spaß beim A340 Automaten (Aisin/ Warner) den Druck extrem hoch manuell eingestellt, dies sorgte für unglaublich schnelle Schaltvorgänge (Audi Doppelkupplung konnte einpacken : ) ) und durchdrehende Reifen von 1->2, 2->3 bei Volllast, aber dafür wurde der Wagen nicht mehr genießbar unter normalen Fahrbedingungen.

    Aller Achtung für deinen Einsatz und viel Spaß beim Abstimmen ; )

  20. #120
    Nee, beim T6 stimme ich da nicht allzu viel ab. 1x Deckel vom Ventilblock abnehmen sind ja schnell einen Tag Arbeit.

    Ich denke (hoffe) dass die Druckspitzen nicht größer werden. Der Ventilblock müsste jetzt beim Schalten schon fast den Maximaldruck haben.
    Ich habe bisher auch nur die C2 / C3 vorsichtig nachgestellt & bei C3 / B1 gedichtete Kappen verbaut.

    Wenn ich es schaffe meine Sensoren noch ordentlich zu dichten mache ich danach noch mal eine Messfahrt. In der gelben Kurve sieht man schön die Leckage am Sensor.
    Da die Leckage aber gegenüber der Fördermenge recht klein war, sollten die Messwerte trotzdem brauchbar sein.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •